Перейти к содержимому


9930 кладет Wi-Fi.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Литвиненко Павел

Литвиненко Павел

    Новичок

  • Новички
  • Pip
  • 8 сообщений
  • Сервисы:Не подключен к сервисам
  • Модель смартфона:BlackBerry 8900 Curve
  • PIN:24AC7B74

Отправлено 13 Октябрь 2016 - 15:39

Хелп !!! Хелп !!! Хелп !!! У меня начал телефон работать как глушилка ))) как бы это смешно не звучало. Мобильный инет работает отлично, ВИ ФИ* странно стал работать. Долгое время было все нормально. Но сейчас, если начинаю что-то качать или просто смотреть он-лайн, или просто быстро ходить по страницам ( прокачивать "много" ) Телефон каким-то странным образом, кладет роутер. Инет пропадает во всей квартире. Перезагрузка роутера помогает, но опять же до того, как я начну что-то качать. Что делать ? Пробовал перепрошивать - результат равен нолю.

#2 victor74

victor74

    Новичок

  • Новички
  • Pip
  • 8 сообщений
  • Сервисы:Не подключен к сервисам
  • Модель смартфона:BlackBerry Z3

Отправлено 14 Октябрь 2016 - 07:21

Просмотр сообщенияЛитвиненко Павел (13 Октябрь 2016 - 15:39) писал:

Перезагрузка роутера помогает, но опять же до того, как я начну что-то качать. Что делать ? Пробовал перепрошивать - результат равен нолю.
Начните с роутера. Со временем в блоках питания вздуваются конденсаторы, напряжение падает и под нагрузкой, а вайфай трафик шифруется в отличии от проводного, он просто зависает. Поменяйте блок питания для начала или вскройте коробку и визуально проверьте торцы конденсаторов.

#3 k777

k777

    Пользователь

  • Пользователи
  • PipPip
  • 106 сообщений
  • Сервисы:Не подключен к сервисам
  • Модель смартфона:BlackBerry P'9982
  • Планшет:PlayBook
  • PIN:2AA60F3B

Отправлено 15 Октябрь 2016 - 11:41

Вчера наблюдал аналогичную ситуацию-у знакомого Z30,после подключения к инету роутер падает...С компом все работает без проблем.

#4 2air

2air

    Адепт BB

  • Эксперты
  • 1 260 сообщений
  • Сервисы:BIS Зарубежный Оператор
  • Модель смартфона:Другое

Отправлено 17 Октябрь 2016 - 17:03

Просмотр сообщенияЛитвиненко Павел (13 Октябрь 2016 - 15:39) писал:

Хелп !!! Хелп !!! Хелп !!! У меня начал телефон работать как глушилка ))) как бы это смешно не звучало. Мобильный инет работает отлично, ВИ ФИ* странно стал работать. Долгое время было все нормально. Но сейчас, если начинаю что-то качать или просто смотреть он-лайн, или просто быстро ходить по страницам ( прокачивать "много" ) Телефон каким-то странным образом, кладет роутер. Инет пропадает во всей квартире. Перезагрузка роутера помогает, но опять же до того, как я начну что-то качать. Что делать ? Пробовал перепрошивать - результат равен нолю.

с пол года назад вроде была такая проблема и решалась изменением настроек роутера. Попробуйте поискать по форумам

#5 DAMPSoid

DAMPSoid

    Новичок

  • Новички
  • Pip
  • 11 сообщений
  • Сервисы:Не подключен к сервисам
  • Модель смартфона:BlackBerry 9930 Bold, BlackBerry 9790 Bold
  • PIN:29B22475

Отправлено 16 Январь 2017 - 22:10

Данная проблема наблюдается у моделей 97хх/99хх Bold с роутерами TP-Link 740/840й серии (возможно не только с ними, я указал то что тестировалось) и перепрошивка роутера не помагает - конденсаторы тут ни при чём,  IMHO, баг производителя, т.к. на куче других роутеров разных производителей ежевичка ведёт себя нормально. У меня WRT-741N. Вешает гарантированно в течении минуты-двух с момента подключения. Выхожу из положения используя в качестве посредника планшет.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей